FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Parallel thinking.
Your IP: 54.224.117.125

scummvm 33e16788-4780-4e07-9667-3614db810236

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/scummvm,33e16788-4780-4e07-9667-3614db810236.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 23:46:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: harfbuzz-icu-3.2.0-1.x86_64: req libicuuc.so.69()(64bit) not found
  • error 4
  • poldek: error: gtk-webkit-2.4.11-9.x86_64: req libicui18n.so.69()(64bit) not found
  • error 5
  • poldek: error: gtk-webkit-2.4.11-9.x86_64: req libicuuc.so.69()(64bit) not found
  • error 6
  • poldek: error: wxGTK2-unicode-3.0.5-1.x86_64: req libjavascriptcoregtk-1.0.so.0()(64bit) not found
  • error 7
  • poldek: error: wxGTK2-unicode-3.0.5-1.x86_64: req libwebkitgtk-1.0.so.0()(64bit) not found
  • error 8
  • poldek: error: 5 unresolved dependencies
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: harfbuzz-icu: no such package
  • error 11
  • error: gtk-webkit: no such package
  • error 12
  • rpm: error: Failed build dependencies:
  • error 13
  • error: harfbuzz-icu-3.2.0-1.x86_64: req libicuuc.so.69()(64bit) not found
  • error 14
  • error: gtk-webkit-2.4.11-9.x86_64: req libicui18n.so.69()(64bit) not found
  • error 15
  • error: gtk-webkit-2.4.11-9.x86_64: req libicuuc.so.69()(64bit) not found
  • error 16
  • error: wxGTK2-unicode-3.0.5-1.x86_64: req libjavascriptcoregtk-1.0.so.0()(64bit) not found
  • error 17
  • error: wxGTK2-unicode-3.0.5-1.x86_64: req libwebkitgtk-1.0.so.0()(64bit) not found
  • error 18
  • error: 5 unresolved dependencies
  • error 19
  • error: BR installation failed

Content:

cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/33e16788-4780-4e07-9667-3614db810236/scummvm-2.2.0-1.src.rpm
fetched 64400958 bytes, 19409.1 K/s
installing srpm: scummvm-2.2.0-1.src.rpm
+ install -d /tmp/B.it_pof9v/BUILD /tmp/B.it_pof9v/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog scummvm-2.2.0-1.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/scummvm.git;a=log;h=master
* Fri Aug 13 2021 Jan Palus <atler@pld-linux.org> 36924e8
- up to 2.2.0 * Sat Aug 01 2020 Jakub Bogusz <qboosh@pld-linux.org> fafcea3
- release 2 (boost 1.73) * Mon Jun 01 2020 Jan Rękorajski <baggins@pld-linux.org> 1471dea
- narrow the scope of what forbidden symbols are allowed * Mon Jun 01 2020 Jan Rękorajski <baggins@pld-linux.org> 4a51d5d
- up to 2.1.1 - fix building with fluidsynth that uses "__attribute__(printf)" gcc pragma - use fluidsynth on all archs * Mon Oct 14 2019 Adam Gołębiowski <adamg@pld-linux.org> 5d5a5ec
- new theme: remastered * Mon Oct 14 2019 Adam Gołębiowski <adamg@pld-linux.org> 33225a5
- updated to 2.1.0, new engines: bladerunner, chewy, cryo, cryomni3d, glk, hdb, illusions, lilliput, mutationofjb, pink, plumbers, sludge, startrek, supernova * Wed Oct 09 2019 Adam Gołębiowski <adamg@pld-linux.org> 9e06e67
- release 5 * Wed Oct 09 2019 Adam Gołębiowski <adamg@pld-linux.org> 9063921
- BR: boost-devel (for -tools) * Mon Apr 15 2019 Jan Rękorajski <baggins@pld-linux.org> 8ab75c1
- icu/boost rebuild - release 4 (by relup.sh) * Sat Nov 24 2018 Jan Rękorajski <baggins@pld-linux.org> 21789d6
- release 3 (by relup.sh) * Tue Nov 20 2018 Jacek Konieczny <jajcus@jajcus.net> 3a28422
- Release: 2 (build with fluidsynth 2.0) * Wed Apr 12 2017 Jan Rękorajski <baggins@pld-linux.org> 212fd34
- up to 1.9.0 * Tue May 17 2016 Elan Ruusamäe <glen@delfi.ee> c351adb
- boost 1.61 rebuild - release 9 (by relup.sh) * Sat Nov 14 2015 Jan Rękorajski <baggins@pld-linux.org> 74e59f0
- release 8 (by relup.sh) * Tue Jun 09 2015 Elan Ruusamäe <glen@delfi.ee> 2847ecc
- boost rebuild - release 7 (by relup.sh) * Mon Feb 16 2015 Jan Rękorajski <baggins@pld-linux.org> 6e17c54
- rebuild with boost 1.57.0 - release 6 (by relup.sh) * Sat Oct 25 2014 Jan Rękorajski <baggins@pld-linux.org> c40e159
- rebuild with boost 1.56.0 - release 5 (by relup.sh) * Sun Feb 02 2014 Jan Rękorajski <baggins@pld-linux.org> 63ec5c9
- - rebuild with boost 1.55.0 - release 4 (by relup.sh) * Wed Jan 15 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 8441111
- wxWidgets rebuild - release 3 (by relup.sh) * Tue Oct 29 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> ad8f75a
- release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.it_pof9v' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' scummvm-2.2.0-1.src.rpm Updating / installing... scummvm-2.2.0-1 ######################################## + rm -f scummvm-2.2.0-1.src.rpm + install -m 700 -d /tmp/B.it_pof9v/BUILD/tmp + TMPDIR=/tmp/B.it_pof9v/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.it_pof9v' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.it_pof9v/scummvm.spec warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 warning: Macro expanded in comment on line 1181: %{_mandir}/man6/* warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1181: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: wxGTK2-unicode-devel is needed by scummvm-2.2.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1181: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: wxGTK2-unicode-devel is needed by scummvm-2.2.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30681 packages read poldek: Removed 743 duplicate packages from available set poldek: Processing dependencies... poldek: wxGTK2-unicode-devel-3.0.5-1.x86_64 marks wxGTK2-unicode-3.0.5-1.x86_64 (cap wxGTK2-unicode = 3.0.5-1) poldek: wxGTK2-unicode-3.0.5-1.x86_64 marks gtk-webkit-2.4.11-9.x86_64 (cap gtk-webkit >= 1.3.1) poldek: gtk-webkit-2.4.11-9.x86_64 marks harfbuzz-icu-3.2.0-1.x86_64 (cap libharfbuzz-icu.so.0()(64bit)) poldek: error: harfbuzz-icu-3.2.0-1.x86_64: req libicuuc.so.69()(64bit) not found poldek: error: gtk-webkit-2.4.11-9.x86_64: req libicui18n.so.69()(64bit) not found poldek: error: gtk-webkit-2.4.11-9.x86_64: req libicuuc.so.69()(64bit) not found poldek: error: wxGTK2-unicode-3.0.5-1.x86_64: req libjavascriptcoregtk-1.0.so.0()(64bit) not found poldek: error: wxGTK2-unicode-3.0.5-1.x86_64: req libwebkitgtk-1.0.so.0()(64bit) not found poldek: There are 4 packages to install (3 marked by dependencies): poldek: A gtk-webkit-2.4.11-9.x86_64 harfbuzz-icu-3.2.0-1.x86_64 poldek: A wxGTK2-unicode-3.0.5-1.x86_64 wxGTK2-unicode-devel-3.0.5-1.x86_64 poldek: This operation will use 53.6MB of disk space. poldek: wxGTK2-unicode-devel-3.0.5-1.x86_64.rpm: digests OK poldek: wxGTK2-unicode-3.0.5-1.x86_64.rpm: digests OK poldek: gtk-webkit-2.4.11-9.x86_64.rpm: digests OK poldek: harfbuzz-icu-3.2.0-1.x86_64.rpm: digests OK poldek: Need to get 12.8MB of archives. poldek: error: 5 unresolved dependencies poldek: harfbuzz-icu-3.2.0-1.x86_64.rpm: digests OK poldek: gtk-webkit-2.4.11-9.x86_64.rpm: digests OK poldek: wxGTK2-unicode-3.0.5-1.x86_64.rpm: digests OK poldek: wxGTK2-unicode-devel-3.0.5-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/harfbuzz-icu-3.2.0-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicuuc.so.69()(64bit) is needed by harfbuzz-icu-3.2.0-1.x86_64 poldek: libicui18n.so.69()(64bit) is needed by gtk-webkit-2.4.11-9.x86_64 poldek: libicuuc.so.69()(64bit) is needed by gtk-webkit-2.4.11-9.x86_64 uninstalling conflicting packages removing harfbuzz-icu error: harfbuzz-icu: no such package package harfbuzz-icu removal failed removing gtk-webkit error: gtk-webkit: no such package package gtk-webkit removal failed checking BR rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: scummvm-engine-m4 rpm: warning: Macro expanded in comment on line 1181: %{_mandir}/man6/* rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: wxGTK2-unicode-devel is needed by scummvm-2.2.0-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: wxGTK2\-unicode\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade wxGTK2-unicode-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30681 packages read Removed 743 duplicate packages from available set Processing dependencies... wxGTK2-unicode-devel-3.0.5-1.x86_64 marks wxGTK2-unicode-3.0.5-1.x86_64 (cap wxGTK2-unicode = 3.0.5-1) wxGTK2-unicode-3.0.5-1.x86_64 marks gtk-webkit-2.4.11-9.x86_64 (cap gtk-webkit >= 1.3.1) gtk-webkit-2.4.11-9.x86_64 marks harfbuzz-icu-3.2.0-1.x86_64 (cap libharfbuzz-icu.so.0()(64bit)) error: harfbuzz-icu-3.2.0-1.x86_64: req libicuuc.so.69()(64bit) not found error: gtk-webkit-2.4.11-9.x86_64: req libicui18n.so.69()(64bit) not found error: gtk-webkit-2.4.11-9.x86_64: req libicuuc.so.69()(64bit) not found error: wxGTK2-unicode-3.0.5-1.x86_64: req libjavascriptcoregtk-1.0.so.0()(64bit) not found error: wxGTK2-unicode-3.0.5-1.x86_64: req libwebkitgtk-1.0.so.0()(64bit) not found There are 4 packages to install (3 marked by dependencies): A gtk-webkit-2.4.11-9.x86_64 harfbuzz-icu-3.2.0-1.x86_64 A wxGTK2-unicode-3.0.5-1.x86_64 wxGTK2-unicode-devel-3.0.5-1.x86_64 This operation will use 53.6MB of disk space. wxGTK2-unicode-devel-3.0.5-1.x86_64.rpm: digests OK wxGTK2-unicode-3.0.5-1.x86_64.rpm: digests OK gtk-webkit-2.4.11-9.x86_64.rpm: digests OK harfbuzz-icu-3.2.0-1.x86_64.rpm: digests OK Need to get 12.8MB of archives. error: 5 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.it_pof9v/BUILD + rm -rf /tmp/B.it_pof9v/tmp /tmp/B.it_pof9v/BUILD + rm -rf /tmp/B.it_pof9v Begin-PLD-Builder-Info Build-Time: user:6.56s sys:1.71s real:15.08s (faults io:11 non-io:360819) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]