FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 3.238.98.39

sox 8076ffac-3e1d-4739-b3e5-0d19a6fd8022

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/sox,8076ffac-3e1d-4739-b3e5-0d19a6fd8022.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/11 13:16:31

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 5
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 6
  • poldek: error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found
  • error 7
  • poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 8
  • poldek: error: 5 unresolved dependencies
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: libsndfile: no such package
  • error 11
  • rpm: error: Failed build dependencies:
  • error 12
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 13
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 14
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 15
  • error: 3 unresolved dependencies
  • error 16
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 17
  • error: 1 unresolved dependency
  • error 18
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 19
  • error: 1 unresolved dependency
  • error 20
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Sep 11 13:16:21 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/8076ffac-3e1d-4739-b3e5-0d19a6fd8022/sox-14.4.2-4.src.rpm
fetched 952751 bytes, 1936.1 K/s
installing srpm: sox-14.4.2-4.src.rpm
+ install -d /tmp/B.tgmofofq/BUILD /tmp/B.tgmofofq/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog sox-14.4.2-4.src.rpm
* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/sox.git;a=log;h=master
* Thu Jul 22 2021 Jan Palus <atler@pld-linux.org> f538c54
- updated source url to https * Thu Jul 22 2021 Jan Palus <atler@pld-linux.org> 1e89ed5
- rediff patch * Sun Mar 06 2016 Jakub Bogusz <qboosh@pld-linux.org> 9edcc4e
- renamed gomp bcond to compiler-agnostic openmp * Wed Feb 24 2016 Adam Osuchowski <adwol@pld-linux.org> e271bf6
- disable -D_FORTIFY_SOURCE=2 due to stability problems * Fri Dec 25 2015 Jan Rękorajski <baggins@pld-linux.org> 0047f0e
- release 3 (by relup.sh) * Thu Dec 24 2015 Jan Rękorajski <baggins@pld-linux.org> 9cd7980
- release 2 (by relup.sh) * Sun Nov 29 2015 Jakub Bogusz <qboosh@pld-linux.org> e2e1018
- updated to 14.4.2 (note: new soname) - removed obsolete ffmpeg,types patches - added link patch - ffmpeg fmt plugin is gone (in favour of using ffmpeg in pipe) - added opus fmt plugin * Wed May 06 2015 Jan Rękorajski <baggins@pld-linux.org> c03cc9a
- x32 rebuild - release 6 (by relup.sh) * Sat May 02 2015 Jan Rękorajski <baggins@pld-linux.org> 77ae5fc
- x32 rebuild - release 5 (by relup.sh) * Mon Oct 13 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> df1561d
- rel 3; fix ffmpeg 2.4 build (from gentoo) * Tue Oct 07 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 45960f1
- release 3 (by relup.sh) * Tue Oct 29 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> c45e77f
- release 2 (by relup.sh) * Wed Aug 28 2013 Jakub Bogusz <qboosh@pld-linux.org> 638c225
- added types patch (fixes types mismatch on ILP32 archs) - added ffmpeg patch (fixes build with ffmpeg2) * Wed Aug 28 2013 Jan Rękorajski <baggins@pld-linux.org> a9b885a
- up to 14.4.1 * Sun Feb 03 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> e60de78
- release 3 (by relup.sh) * Sun Nov 04 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> 0a5b1ea
- rel 2; ffmpeg build fix from gentoo * Fri Apr 27 2012 Jakub Bogusz <qboosh@pld-linux.org> 3272ff0
- BR: twolame-devel, updated versions * Fri Apr 27 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> ea6a71c
- up to 14.4.0 * Sat Feb 11 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> ce2632d
- release 5 * Tue Dec 20 2011 Arkadiusz Miśkiewicz <arekm@maven.pl> 747f63e
- release 4 + rpm -Uhv --nodeps --define '_topdir /tmp/B.tgmofofq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' sox-14.4.2-4.src.rpm Updating / installing... sox-14.4.2-4 ######################################## + rm -f sox-14.4.2-4.src.rpm + install -m 700 -d /tmp/B.tgmofofq/BUILD/tmp + TMPDIR=/tmp/B.tgmofofq/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.tgmofofq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.tgmofofq/sox.spec warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: libsamplerate-devel is needed by sox-14.4.2-4.x86_64 rpm: libsndfile-devel >= 1.0.12 is needed by sox-14.4.2-4.x86_64 rpm: pulseaudio-devel is needed by sox-14.4.2-4.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: libsamplerate-devel is needed by sox-14.4.2-4.x86_64 rpm: libsndfile-devel >= 1.0.12 is needed by sox-14.4.2-4.x86_64 rpm: pulseaudio-devel is needed by sox-14.4.2-4.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34687 packages read poldek: Removed 4641 duplicate packages from available set poldek: Processing dependencies... poldek: pulseaudio-devel-16.1-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap pulseaudio-libs = 16.1-1) poldek: pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: libsndfile-devel-1.0.28-1.x86_64: req libsndfile = 1.0.28-1 not found poldek: libsamplerate-devel-0.1.9-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate = 0.1.9-1) poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found poldek: There are 6 packages to install (3 marked by dependencies): poldek: A libsamplerate-0.1.9-1.x86_64 libsamplerate-devel-0.1.9-1.x86_64 poldek: A libsndfile-1.0.28-1.x86_64 libsndfile-devel-1.0.28-1.x86_64 poldek: A pulseaudio-devel-16.1-1.x86_64 pulseaudio-libs-16.1-1.x86_64 poldek: This operation will use 4.3MB of disk space. poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK poldek: libsamplerate-devel-0.1.9-1.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: libsamplerate-0.1.9-1.x86_64.rpm: digests OK poldek: Need to get 1.8MB of archives. poldek: error: 5 unresolved dependencies poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: libsamplerate-0.1.9-1.x86_64.rpm: digests OK poldek: libsamplerate-devel-0.1.9-1.x86_64.rpm: digests OK poldek: libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/libsndfile-1.0.28-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libFLAC.so.8()(64bit) is needed by libsndfile-1.0.28-1.x86_64 uninstalling conflicting packages removing libsndfile error: libsndfile: no such package package libsndfile removal failed checking BR rpm: warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: libsamplerate-devel is needed by sox-14.4.2-4.x86_64 rpm: libsndfile-devel >= 1.0.12 is needed by sox-14.4.2-4.x86_64 rpm: pulseaudio-devel is needed by sox-14.4.2-4.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: sox-fmt-ffmpeg rpm: Could not canonicalize hostname: ymir installing BR: libsamplerate\-devel libsndfile\-devel pulseaudio\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade libsamplerate-devel libsndfile-devel pulseaudio-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34687 packages read Removed 4641 duplicate packages from available set Processing dependencies... pulseaudio-devel-16.1-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap pulseaudio-libs = 16.1-1) pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found There are 3 packages to install (2 marked by dependencies): A libsndfile-1.0.28-1.x86_64 pulseaudio-devel-16.1-1.x86_64 A pulseaudio-libs-16.1-1.x86_64 This operation will use 2.6MB of disk space. pulseaudio-devel-16.1-1.x86_64.rpm: digests OK pulseaudio-libs-16.1-1.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK Need to get 804.1KB of archives. error: 3 unresolved dependencies Installing set #2 Processing dependencies... libsndfile-devel-1.0.28-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile = 1.0.28-1) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found There are 2 packages to install (1 marked by dependencies): A libsndfile-1.0.28-1.x86_64 libsndfile-devel-1.0.28-1.x86_64 This operation will use 770.2KB of disk space. libsndfile-devel-1.0.28-1.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK Need to get 315.1KB of archives. error: 1 unresolved dependency Installing set #3 Processing dependencies... libsamplerate-devel-0.1.9-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate = 0.1.9-1) libsamplerate-0.1.9-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.10) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found There are 3 packages to install (2 marked by dependencies): A libsamplerate-0.1.9-1.x86_64 libsamplerate-devel-0.1.9-1.x86_64 A libsndfile-1.0.28-1.x86_64 This operation will use 2.1MB of disk space. libsamplerate-devel-0.1.9-1.x86_64.rpm: digests OK libsamplerate-0.1.9-1.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK Need to get 1.2MB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.tgmofofq/BUILD + rm -rf /tmp/B.tgmofofq/tmp /tmp/B.tgmofofq/BUILD + rm -rf /tmp/B.tgmofofq Begin-PLD-Builder-Info Build-Time: user:6.27s sys:1.60s real:10.23s (faults io:13 non-io:349038) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]