FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by ed.
Your IP: 3.238.176.43

swig 20ff1ac0-9fb1-470f-8db3-080b2b7328d9

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/swig,20ff1ac0-9fb1-470f-8db3-080b2b7328d9.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/05/01 12:27:04

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: php73-cli: no such package
  • error 4
  • poldek: error: php73-devel: no such package
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • error: php73-cli: no such package
  • error 7
  • error: php73-devel: no such package
  • error 8
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun May  1 12:26:55 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/20ff1ac0-9fb1-470f-8db3-080b2b7328d9/swig-4.0.2-2.src.rpm
fetched 8108066 bytes, 10418.4 K/s
installing srpm: swig-4.0.2-2.src.rpm
+ install -d /tmp/B.trwwpuh_/BUILD /tmp/B.trwwpuh_/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog swig-4.0.2-2.src.rpm
* Sun May 01 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/swig.git;a=log;h=master
* Tue Apr 05 2022 Marcin Krol <hawk@tld-linux.org> 1fddf32
- allow building with python 2.x, 3.x, both or none * Sat Jul 03 2021 Jakub Bogusz <qboosh@pld-linux.org> e06517b
- versioned Obsoletes * Fri Jul 02 2021 Jakub Bogusz <qboosh@pld-linux.org> f46f40f
- updated to 4.0.2 * Wed Oct 16 2019 Jakub Bogusz <qboosh@pld-linux.org> 9918440
- updated to 4.0.2 - now supports php 7.3 and python 3.8 - drops support for: python<2.7, php<7, allegrocl, cffi, chicken, clisp, gcj, modula3, pike, uffi * Sun Feb 26 2017 Jakub Bogusz <qboosh@pld-linux.org> 0febc33
- updated to 3.0.12; supports PHP 7 now (via -php7 switch) * Sat Jun 25 2016 Jakub Bogusz <qboosh@pld-linux.org> eeb4e8a
- updated to 3.0.10 * Sun Jan 10 2016 Jakub Bogusz <qboosh@pld-linux.org> a6b8f92
- updated to 3.0.8 - ccache-swig(1) man page has been dropped; see Doc/Manual/CCache.html instead * Mon Oct 26 2015 Jakub Bogusz <qboosh@pld-linux.org> 21ded74
- updated to 3.0.7 * Mon Mar 02 2015 Jan Rękorajski <baggins@pld-linux.org> 854374f
- disable octave bindings by default, not used anywhere and no octave on x32 now - rel 3 * Tue Feb 24 2015 Jan Rękorajski <baggins@pld-linux.org> 178b6cf
- x32 rebuild - release 2 (by relup.sh) * Mon Sep 01 2014 Jakub Bogusz <qboosh@pld-linux.org> 286ce71
- updated to 3.0.2 * Sun Jul 20 2014 Elan Ruusamäe <glen@delfi.ee> bc0be7d
- fix php deps * Sun May 11 2014 Jakub Bogusz <qboosh@pld-linux.org> ece3c07
- adjusted php-freearg patch to emit arg_count checks only for optional arguments, not e.g. outputs; fixes compilation errors regarding arg_count - release 2 * Tue Mar 04 2014 Jakub Bogusz <qboosh@pld-linux.org> 6ab1df1
- updated to 2.0.12 * Sun Nov 10 2013 Jakub Bogusz <qboosh@pld-linux.org> b777fc8
- updated to 2.0.11 * Fri Jun 14 2013 Jakub Bogusz <qboosh@pld-linux.org> 8dc9349
- updated guile and python BRs, added BR: pcre-devel - list language lib dirs individually to make sure no one gets disabled * Thu Jun 13 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> af06db7
- up to 2.0.10 * Wed Mar 28 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> 1f77deb
- release 2 * Fri May 27 2011 Jakub Bogusz <qboosh@pld-linux.org> b25c5e0
- updated to 2.0.4 * Wed May 18 2011 Jakub Bogusz <qboosh@pld-linux.org> 509026d
- added guile2 patch (fixes compiling of guile modules with guile 2 headers) - release 2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.trwwpuh_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' swig-4.0.2-2.src.rpm Updating / installing... swig-4.0.2-2 ######################################## + rm -f swig-4.0.2-2.src.rpm + install -m 700 -d /tmp/B.trwwpuh_/BUILD/tmp + TMPDIR=/tmp/B.trwwpuh_/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.trwwpuh_' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.trwwpuh_/swig.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: php73-cli is needed by swig-4.0.2-2.x86_64 rpm: php73-devel >= 4.1.0 is needed by swig-4.0.2-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: php73-cli is needed by swig-4.0.2-2.x86_64 rpm: php73-devel >= 4.1.0 is needed by swig-4.0.2-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31414 packages read poldek: Removed 1981 duplicate packages from available set poldek: error: php73-cli: no such package poldek: error: php73-devel: no such package no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: php73-cli is needed by swig-4.0.2-2.x86_64 rpm: php73-devel >= 4.1.0 is needed by swig-4.0.2-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: php73\-cli php73\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade php73-cli php73-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31414 packages read Removed 1981 duplicate packages from available set error: php73-cli: no such package error: php73-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.trwwpuh_/BUILD + rm -rf /tmp/B.trwwpuh_/tmp /tmp/B.trwwpuh_/BUILD + rm -rf /tmp/B.trwwpuh_ Begin-PLD-Builder-Info Build-Time: user:5.47s sys:1.10s real:9.78s (faults io:0 non-io:273824) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]